Bug Report - iOS v.3.0.1


#22

Hi Dann. thanx a lot for replying!
For the screenshot, i don’t use the function and don’t have it easily available on my terminal…
My Android OS is Marsmallow 6.0 , last update, and the phone is Wiko lenny3. I do have another phone, but it’s my Pro mobile and i cannot use it for Curve. well, i’m here on this Wiko lenny3.
The Curve app version is the last one i have downloaded today , 2.1.3+20103.
-----> how the issue works: I open the app, the screen opens on my current underlined card, it’s ok. all recent transactions are listed below.
if I swipe to see another card, no problem all recent transactions for that card are there.

But if i Tap to select the Reward Card ( which does have currently the red flag saying “Temporary unavailable” ), all recent transactions are deleted from screen for all my other recorded cards…! I can swip and Tap to select all the other cards, nothing listed below !
Then i quit the curve app, and about 15minutes after all recent transactions are displayed again. ( please note that this issue doesn’t affect the Timeline function).
Hope this helps! Patrick.


#23

You’re welcome @Patrick_BB! Could you perhaps download some screen recording software on your phone and make a quick video? (if you don’t mind) Just the more information we give the development team, the better they can figure the bugs fast :smiley:


#24

ok Dann !
But I’m busy now with another kind of bug…with my Cat…:slight_smile:
I’ll do the screen shots – or videos - tomorrow during free hours.
Thanx for all. Good job .
Patrick.


#25

@Patrick_BB Thanks! it just means the team can figure the bug out a bit more!

Hope your cat is all good! Share some pictures in my DM’s if you’d like :smiley:


#26

@Dann ok, i understand.
My little Black Panther does have a problem with a tooth…going to the vet on thursday.
I’ll take some shots if she authorize…:slight_smile: she’s a star here…


#27

+1 Just did an amex transaction and no e-mail receipt, even though it lets you select if you want e-mail receipts.


#28

I opted for Curve Beta, however did not participate (did not upgrade via TestFlight) & continued with release in App Store. In the latest version, the Curve Rewards is temporary unavailable. Is it a bug or work in progress?


#29

Please see here: FAQs - Your Cashback or Reward programme


#30

There’s nothing on that link that explains why Curve Rewards are “Temporarily Unavailable”, and I can’t find anything else except this thread about it.

Don’t suppose you or anyone else has any more information?


#31

Apologies, linked the wrong thread. Here is the right one


#33

I Seem to be having problems which aren’t being addressed at the moment my app froze last Sunday on one of my Amex cards couldn’t do anything to change it so deleted the app and downloaded it again in beta tried with password and magic link (isn’t magic for me) did the same again and again and again etc now tried getting rid of beta and test pilot and downloading new app same problem again and again lost count how many times. I get 2 messages as below


Getting a bit hacked off really can none of Curves techie guys sort this please.
Cheers


#34

p.s there is nothing wrong with my connection!


#35

My wife is getting the same error. She’s tried to reinstall the app too.


#36

Hi @bobmartinr,

I will see if I can help you, but haven’t seen anything similar on iOS, so might take a while, please bear with us.


#37

Hi Tobias

I spoke to Jaspreet this morning so has this been passed to you via her as she has the info on my issue don’t stop now though a week without the app is far too long :weary: cheers


#38

I see there has been an updated app still having problems deleted app reinstalled it yet again and usual screen


#39

New message this morning


closed #40

New version available: Bug Report - iOS v.3.0.2